
<!DOCTYPE html>
<html lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta charset="utf-8"/>
<meta name="viewport" content="width=device-width" />
<title>1 dead, 8 injured in 'potential terrorist attack' near London mosque - The China Post</title>
<meta name="description" content="One person was killed and eight others were injured early Monday when a van struck worshippers near a North London mosque, in an incident police are treating as a "potential terrorist attack."">
<meta name="keywords" content="1, dead, 8, injured, in, 'potential, terrorist, attack', near, London, mosque">
<meta name="Headline" content="1 dead, 8 injured in 'potential terrorist attack' near London mosque">
<meta name="PublicationDate" content="2017-06-19"><meta property="og:title" content="1 dead, 8 injured in 'potential terrorist attack' near London mosque" />
<meta property="og:description" content="One person was killed and eight others were injured early Monday when a van struck worshippers near a North London mosque, in an incident police are treating as a "potential terrorist attack."" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.chinapost.com.tw/international/europe/2017/06/19/498842/1-dead.htm" />
<meta property="og:image" content="http://www.chinapost.com.tw/news_images/20170619/monday.jpg" />
<meta property="og:site_name" content="www.ChinaPost.com.tw" />
<meta property="fb:app_id" content="287997581268556" />
<meta itemprop="name" content="1 dead, 8 injured in 'potential terrorist attack' near London mosque" />
<meta itemprop="description" content="One person was killed and eight others were injured early Monday when a van struck worshippers near a North London mosque, in an incident police are treating as a "potential terrorist attack."" />
<meta itemprop="image" content="http://www.chinapost.com.tw/news_images/20170619/monday.jpg" />

<link rel="home" href="http://www.chinapost.com.tw" title="the china post">
<link rel="icon" href="http://www.chinapost.com.tw/favicon.ico">
<link rel="shortcut icon" href="http://www.chinapost.com.tw/favicon.ico">
<link rel="stylesheet" type="text/css" href="http://www.chinapost.com.tw/cssn/cpnew3.css?v=1.3">
<link rel="stylesheet" type="text/css" href="http://www.chinapost.com.tw/cssn/jquery.sidr.dark.css" />
<link rel="stylesheet" type="text/css" href="http://www.chinapost.com.tw/cssn/jquery.fancybox.css?v=2.1.5" media="screen" />
<link rel="stylesheet" type="text/css" href="http://www.chinapost.com.tw/cssn/jquery.fancybox-buttons.css?v=1.0.5" media="screen" />
<script type="text/javascript" src="http://www.chinapost.com.tw/jquery19/jquery.min.js"></script>
<script type="text/javascript" src="http://www.chinapost.com.tw/jsn/cp.js?v=1.4"></script>
<script type="text/javascript" src="http://www.chinapost.com.tw/captchan/botdetectscript.js" defer="defer"></script>
<script type="text/javascript" src="http://www.chinapost.com.tw/jsn/jquery.mu.image.resize.js" defer="defer"></script>
<script type="text/javascript" src="http://www.chinapost.com.tw/jsn/jquery.sidr.min.js" defer="defer"></script>
<script type="text/javascript" src="http://www.chinapost.com.tw/jsn/jquery.fancybox.pack.js?v=2.1.5"></script>
<script type="text/javascript" src="http://www.chinapost.com.tw/jsn/jquery.fancybox-buttons.js?v=1.0.5" defer="defer"></script>
<script type="text/javascript" src="http://www.chinapost.com.tw/jsn/jquery.fancybox-media.js?v=1.0.6" defer="defer"></script>
<script type="text/javascript" src="http://www.microsoftTranslator.com/ajax/v3/WidgetV3.ashx?siteData=ueOIGRSKkd965FeEGM5JtQ**"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/26214804/CP728x90', [728, 90], 'div-gpt-ad-1404476814701-0').addService(googletag.pubads());
//googletag.defineSlot('/26214804/300x250_CP', [300, 250], 'div-gpt-ad-1354877291950-0').addService(googletag.pubads());
googletag.defineSlot('/26214804/300x250_CP', [300, 250], 'div-gpt-ad-1493024537038-0').addService(googletag.pubads());
googletag.defineSlot('/26214804/300x250CP1', [300, 250], 'div-gpt-ad-1404475464440-0').addService(googletag.pubads());
googletag.defineSlot('/26214804/CP_970x90', [970, 90], 'div-gpt-ad-1458808420270-0').addService(googletag.pubads());
//googletag.defineSlot('/26214804/CP300x600', [300, 600], 'div-gpt-ad-1489681425956-0').addService(googletag.pubads());
googletag.defineSlot('/26214804/CP300x600', [300, 600], 'div-gpt-ad-1493357910530-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>


</head>

<body onload="window.name='Article'">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '287997581268556',
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<a href="javascript:void(0);" id="scroll" title="Scroll to Top" style="display: none;">Top<span></span></a>

<!-- =============Navi====================== -->
<div style="width:100%;position:fixed;height:40px;margin:0px auto;padding:0;background:#333;color:#fff;font-family:arial,times new roman, helvetica, sans-serif;font-size:16px;z-index:999999999;" translate="no">
<div style="width:972px;margin:0px auto;text-align:left;z-index:9999999999">
<div style="float:left;margin:10px 30px 0 5px;"><a href="/"><img src="/images/home.png" border="0"></a></div>
<div style="float:left;margin:12px 30px 0 0;"><a href="/videos/" style="text-decoration:none;color:#fff;" onmouseover='this.style.color="#8c1aff"' onmouseout='this.style.color="#fff"'>News Videos</a></div>
<div class="entertainment" style="float:left;margin:12px 30px 0 0;"><a href="/latest/">Latest News</a></div>
<div class="news" style="float:left;margin:12px 30px 0 5px;"><a id="news-menu" href="/#news-menu" rel="nofollow">News</a></div>
<div style="float:left;margin:12px 30px 0 0;"><a href="/international/" style="text-decoration:none;color:#fff;" onmouseover='this.style.color="#ffbf00"' onmouseout='this.style.color="#fff"'>World</a></div>
<div class="opinion" style="float:left;margin:12px 30px 0 0;"><a href="/business/" style="text-decoration:none;">Business</a></div>
<!-- div class="opinion" style="float:left;margin:12px 30px 0 0;"><a id="opin-menu" href="/#opin-menu" rel="nofollow">Opinion</a></div -->
<!-- div class="entertainment" style="float:left;margin:12px 30px 0 0;"><a id="ente-menu" href="/#ente-menu" rel="nofollow">Entertainment</a></div -->
<div class="taiwan" style="float:left;margin:12px 30px 0 0;"><a id="taiw-menu" href="/#taiw-menu" rel="nofollow">Life</a></div>
<div class="learn" style="float:left;margin:12px 30px 0 0;"><a id="lear-menu" href="/#lear-menu" rel="nofollow">Learn English </a></div>
<!-- div class="letter" style="float:left;margin:12px 30px 0 0;"><a id="enewsletter" href="/edm/">E-Newsletter</a></div -->
<div class="news" style="float:left;margin:12px 5px 0 0;"><a href="/app/" style="text-decoration:none;">App</a></div>
<div style="float:left;margin:12px 0px 0 0;"><a href="/app/"><img src="/images/appicon.png" border="0"></a></div>
<div style="float:right;margin:0 10px 0 0;">
<form method="post" name="search" action="/archive/result.asp">
<div style="float:left;margin:8px 0 0 0;">	
<input type="hidden" name="SearchOpti" value="2" />
<input type="hidden" name="dateRange" value="2" />
<input type="text" name="SearchStr" class="rounded" style="width:80px;" />
</div>
<div style="float:left;margin:14px 0 0 10px;">
<input type="image" src="/images/search.png" alt="Submit button">
</div>
<div style="clear:both;"></div>
</form>
</div>
<div style="clear:both;"></div>
</div>
</div>

<script language="javascript" type="text/javascript">
$(document).ready(function() {
		$('#news-menu').sidr({
      name: 'sidr-news',
      side: 'left' // By default
    });
    $('#opin-menu').sidr({
      name: 'sidr-opin',
      side: 'left'
    });
    $('#ente-menu').sidr({
      name: 'sidr-ente',
      side: 'left'
    });
    $('#taiw-menu').sidr({
      name: 'sidr-taiw',
      side: 'left'
    });
    $('#lear-menu').sidr({
      name: 'sidr-lear',
      side: 'left'
    });
    
    $(function () {
        $("#close-news").click(function () {
        		$.sidr('close', 'sidr-news');
        });
        $("#close-opin").click(function () {
        		$.sidr('close', 'sidr-opin');
        });
        $("#close-ente").click(function () {
        		$.sidr('close', 'sidr-ente');
        });
        $("#close-taiw").click(function () {
        		$.sidr('close', 'sidr-taiw');
        });
        $("#close-lear").click(function () {
        		$.sidr('close', 'sidr-lear');
        });
      }); 
    
});
</script>
<!-- =============Navi====================== --> 

<div id="tpage">
<div id="total">

<div id="masthead" style="margin-top:40px;" translate="no">
<!-- =============Topbar====================== -->


<table border="0" width="972" cellpadding="0" cellspacing="0">
<tr>
<td width="200" valign="top">
<div style="margin:2px 0px 0px 0px;color:#E60012;font-family: Times New Roman, Arial,Helvetica, sans-serif;font-size:20px;text-align:center;">
International Edition
</div>
<div style="height:70px;margin:10px 0 5px 0;padding:0;border-right:2px solid #898989;border-left:2px solid #898989;text-align:center;">
<p style="margin:0px 0px 0px 0px;padding:0;color:#898989;font-family: Times New Roman, Arial,Helvetica, sans-serif;font-size:35px;">
Monday
</p>
<p style="margin:5px 0px 0px 0px;font-family:arial,Times New Roman,sans-serif;font-size:14px;font-weight:bold;color:#231815;">
June&nbsp;19,&nbsp;2017	
</p>
</div>
</td>
<td width="650" align="center" style="padding:0px 0px 0px 0px;">
<a href="http://www.chinapost.com.tw/"><div><img border="0" src="/images/cplogo0219.png" alt="Breaking News, World News and Taiwan News."></div></a>
</td>
<td valign="top" style="padding:2px 0px 0px 0px;font-family:arial,Times New Roman,sans-serif;font-size:18px;color:#231815;text-align:right;line-height:1.4em;">
<a href="/cp/thechinapost/" style="color:#231815;text-decoration:none;">About Us</a><br>
<a href="/edm/" style="color:#231815;text-decoration:none;">E-Newsletter</a><br>
<a href="/advertise/" style="color:#231815;text-decoration:none;">Advertise</a><br>
<a href="/cp/contactus/" style="color:#231815;text-decoration:none;">Contact Us</a>
</td>
</tr>
</table>
<!-- =============Topbar====================== --> 
</div>
<!-- End of #masthead -->



<div style="margin-top:5px;border-bottom:1px solid #ca0002;"></div>

<!-- =============970 AD====================== -->
<!-- Start of #UNSW -->
<style type="text/css">

#banner970 {
		width:970px;
		margin:10px 0 0 0;
		padding-bottom:10px;
		text-align:center;
		border-bottom:1px solid #ca0002;
}
	

#icon-close	{
  
}

#icon-close1	{
  
  cursor:pointer;
}

#icon-min1	{
 
 cursor:pointer;
}

</style>

<script type="text/javascript">
	$(document).ready(function () {
	
	//$('#banner970').css('display', 'block'); 
	//$('#banner970')slideToggle('slow','');
	  	
  });
		
</script>


<div id="banner970">
<table border="0" cellpadding="0" cellspacing="0" width="100%">
<tr>
<td align="center">		 
  <!-- /26214804/CP_970x90 -->
  <div id='div-gpt-ad-1458808420270-0' style='height:90px; width:970px;'>
  <script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1458808420270-0'); });
  </script>
  </div>
	
</td>
</tr>
</table>
</div>

<!-- End of #UNSW -->

<!-- =============970 AD====================== -->


<div id="category1" translate="no">
<div class="space"></div>
<div id="subcategory_h"><a href="/international/">World</a></div><div class="subcategory_l"><a href="/international/default.asp?Subgrp=22">Africa</a></div><div class="subcategory"><a href="/international/default.asp?Subgrp=21">Middle East</a></div><div class="subcategory_n"><a href="/international/default.asp?Subgrp=20">Europe</a></div><div class="subcategory"><a href="/international/default.asp?Subgrp=19">Americas</a></div><div class="subcategory"><a href="/international/default.asp?Subgrp=128">US Election 2016</a></div>
<div class="space"></div>
</div>
<!-- End of #subcategory -->

<div id="detailcontent">

<!-- =========== Content =========== -->

<table border="0" width="970" cellpadding="0" cellspacing="0">
<tr>
<td colspan="3" class="detailheader1"><h1>1 dead, 8 injured in 'potential terrorist attack' near London mosque</h1></td>
</tr>
<tr>
<td colspan="3" style="padding:8px 0 4px 0;border-bottom:1px solid #ccc;"><div class="dateline" style="float:left;width:620px;" translate="no">dpa&nbsp;&nbsp;Monday, June&nbsp;19,&nbsp;2017,&nbsp;1:53&nbsp;pm&nbsp;TWN</div><div style="float:right;padding:0 5px 0 0;"><div style="float:right; margin:0 0 0 0;" ><a href="javascript:void(0);" onclick="showsbox();"><img src="/images/shareall.gif" border="0"></a></div><div id="popupSBox"><table border="0" width="100%" cellpadding="0" cellspacing="0">
<tr><td colspan="3"><div style="float:left; font-weight:bold;">SHARE</div><div style="float:right; font-weight:bold;"><a href="javascript:void(0);"  onclick="hidesbox();"><img src="/images/xmark.png" width="15" align="center" border="0"></a></div><div style="float:right; font-weight:bold; margin-right:5px;"><a href="javascript:void(0);"  onclick="hidesbox();">CLOSE</a></div></td></tr><tr><td colspan="3" height="3"></td></tr><tr><td colspan="3" height="10" style="border-top:1px solid #cccccc;"></td></tr><tr><td align="left"><a href="http://www.blogger.com/blog_this.pyra?t=1 dead, 8 injured in 'potential terrorist attack' near London mosque&u=http%3A%2F%2Fwww%2Echinapost%2Ecom%2Etw%2Finternational%2Feurope%2F2017%2F06%2F19%2F498842%2F1%2Ddead%2Ehtm" target="_blank" onclick="hidesbox();"><img src="/images/blog.png" border="0" align="absmiddle" style="margin-right:5px;">Blogger</a></td><td width="20">&nbsp;</td><td align="left"><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww%2Echinapost%2Ecom%2Etw%2Finternational%2Feurope%2F2017%2F06%2F19%2F498842%2F1%2Ddead%2Ehtm" target="_blank" onclick="hidesbox();"><img src="/images/gplus.png" border="0" align="absmiddle" style="margin-left:-12px; *margin-left:0px; margin-right:5px;">Google+</a></td></tr><tr><td colspan="3" height="5" style="border-bottom:1px solid #cccccc;"></td></tr><tr><td colspan="3" height="10"></td></tr><tr><td align="left"><a href="http://www.livejournal.com/update.bml?subject=1 dead, 8 injured in 'potential terrorist attack' near London mosque&event=http%3A%2F%2Fwww%2Echinapost%2Ecom%2Etw%2Finternational%2Feurope%2F2017%2F06%2F19%2F498842%2F1%2Ddead%2Ehtm" target="_blank" onclick="hidesbox();"><img src="/images/livejournal.png" border="0" align="middle" style="margin-right:5px;">Live Journal</a></td><td width="20">&nbsp;</td><td align="left"><a href="http://www.plurk.com/m?content=1 dead, 8 injured in 'potential terrorist attack' near London mosque&qualifier=http%3A%2F%2Fwww%2Echinapost%2Ecom%2Etw%2Finternational%2Feurope%2F2017%2F06%2F19%2F498842%2F1%2Ddead%2Ehtm" target="_blank" onclick="hidesbox();"><img src="/images/plurk1.png" border="0" align="texttop" style="margin-right:5px; margin-left:-12px; *margin-left:0px;">Plurk</a></td></tr><tr><td colspan="3" height="5" style="border-bottom:1px solid #cccccc;"></td></tr><tr><td colspan="3" height="8"></td></tr><tr><td align="left"><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww%2Echinapost%2Ecom%2Etw%2Finternational%2Feurope%2F2017%2F06%2F19%2F498842%2F1%2Ddead%2Ehtm&title=1 dead, 8 injured in 'potential terrorist attack' near London mosque" target="_blank" onclick="hidesbox();"><img src="/images/stumbleupon.png" align="middle" border="0" style="margin-right:5px;">Stumble Upon</a></td><td width="20">&nbsp;</td><td align="left">&nbsp;</td></tr></table></div><div style="float:right; margin-top:1px; margin-bottom:0px; margin-right:5px; margin-right:5px\0/IE9; *margin-right:5px;"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><div  style="float:right; margin:1px 5px 0 0; z-index:1;"><div class="fb-like" data-send="false" data-layout="button_count" data-width="120" data-show-faces="false" data-font="arial"></div></div><!--<![endif]--><div style="float:right; margin:0px 4px 0 0;"><a href="javascript:void(0);" onclick="EWindow('/inc1/email.asp?id=498842&grp=D&sSubgrp=20')"><img src="/images/email3.png" border="0"></a></div><div style="float:right; margin:0px 4px 0 0;"><a href="/print/498842.htm" target="_blank"><img src="/images/printer.png" border="0"></a></div><div style="clear: both;"></div></div><div style="clear:both;"></div></td>
</tr>
<tr>
<td colspan="3" height="10"></td></tr><tr>
<td align="left" valign="top">
<div style="position:relative;text-align:center;margin-bottom:15px;"><a class="fancybox" title="Police officers man a cordon near the Seven Sisters Road at Finsbury Park in north London, where one person has been arrested after a vehicle struck pedestrians, on June 19. (dpa)" rel="group" href="http://www.chinapost.com.tw/news_images/20170619/monday.jpg"><img src="/news_images/20170619/monday.jpg" alt=""/><img style="position:absolute; left:25px; bottom:4px; z-index:2" width="40" height="40" src="/images/enlarge.png" /></a></div>
<div style="margin:0 0 0 0;"><div style="float:right;margin:0 10px 0 10px;"><a href="javascript:void(0);" id="decfont" class="textbutton buttonfont">A-</a></div><div style="float:right;"><a href="javascript:void(0);" id="incfont" class="textbutton buttonfont">A+</a></div><div style="float:right;margin:6px 10px 0 10px;"><a href="javascript:void(0);" id="decfont" class="trans" style="padding:5px;text-decoration:none;font-family:微軟正黑體,新細明體;">中文</a></div><div style="clear:both;"></div></div><span class="HeadLineNewsContent1">LONDON -- One person was killed and eight others were injured early Monday when a van struck worshippers near a North London mosque, in an incident police are treating as a "potential terrorist attack."</span><div class="ad-left" translate="no"><!-- /26214804/300x250_CP --><div id='div-gpt-ad-1493024537038-0' style='height:250px; width:300px;'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493024537038-0'); });</script></div></div><span class="HeadLineNewsContent1"><p><p>Police said they responded to a "major incident," after reports shortly after midnight of a vehicle colliding with pedestrians in Seven Sisters Road.<p><p>There were a number of casualties at the scene and a 48-year-old man was arrested after being detained by a member of the public, police said.<p><p>Authorities have not yet confirmed if the event was a deliberate act or a terrorist incident, however Prime Minister Theresa May said police were treating it as a "potential terrorist attack."<p><p>May described the event as a "terrible incident," and added "all my thoughts are with those who have been injured, their loved ones and the emergency services on the scene."<p><p>London mayor Sadiq Khan labelled the incident a "horrific terrorist attack on innocent people."<p><p>"We don't yet know the full details, but this was clearly a deliberate attack on innocent Londoners, many of whom were finishing prayers during the holy month of Ramadan," Khan said in a statement.<p><p>The suspect screamed "I'm going to kill all Muslims," according to witness Abdulrahman Saleh Alamoudi who was assisting victims.<p><p>Eight people were taken to hospital and a number of others were treated at the scene for minor injuries, the London Ambulance service said.<p><p>Witnesses said a van veered off the road into crowds outside Finsbury Park mosque, the Independent newspaper reported.<p><p>The Muslim Council of Britain condemned the incident as a "terror attack on worshippers leaving prayers," and called for security at mosques to be increased.<p><p>"It appears from eyewitness accounts that the perpetrator was motivated by Islamophobia," the Council's secretary general Harun Khan said in a statement published on Twitter.<p><p>The Council also clarified that the incident took place outside the Muslim Welfare House, 300 metres away from the mosque.<p><p>The Finsbury Park mosque has been associated with hate preacher Abu Hamza and a number of terrorists including shoebomber Richard Reid who attempted to detonate explosives on a flight from Paris to Miami in 2001.<p><p>"The gentleman went straight down this road, people were just conversing, talking, just doing what we're doing. And he just came into all of us," an unnamed local resident told the Press Association.<p><p>"There were bodies around me. Thank God I just moved to the side, I just jumped," the witness added.<p><p>Footage showed injured people lying on the ground and angry crowds surrounding a man believed to be the driver of the vehicle, according to the Independent.<p><p>"Horrible to watch police officers doing cardiac massage at people on the floor, desperately trying to save them. I just hope they did," witness Cynthia Vanzella wrote on Twitter.<p><p>The incident comes towards the end of Ramadan, the holiest time of year for Muslims.<p><p>Britain's terrorist alert level is currently at "severe" meaning an attack is highly likely.<p><p>Earlier this month, three men who pledged allegiance to the Islamic State terrorist organization, rammed a van into pedestrians on London Bridge before stabbing passers-by, killing eight.</span>
<div style="vertical-align:top; margin: 30px 0px 0px 0px; FONT-FAMILY: Arial, Times New Roman, Helvetica, sans-serif; FONT-SIZE: 11pt;"></div><div style="clear:both;"></div><div style="margin:20px 0 0 0; padding-top:8px; border-top: 4px solid #eaeaea;"><div style="float:left; width:297px; padding:0 5px 0 0;text-align:left;" translate="no"></div><div style="float:right; width:297px; padding:0 0 0 5px; border-left: 4px solid #eaeaea; text-align:right;" translate="no"><table border="0" cellpadding="0" cellspacing="0" align="right"><tr><td style="padding:0px 0x 0px 0px;font-family:arial,times new roman,helvetica,sans-serif;font-size:8pt;text-align:right;">NEXT ARTICLE</td><td></td></tr><tr><td class="pre" style="padding-left:8px;padding-right:0px;text-align:right;line-height:1.2em;"><a href="http://www.chinapost.com.tw/international/europe/2017/06/19/498838/Portugal-grieves.htm" rel="nofollow">Portugal grieves as extent of Pedrogao Grande's horror becomes clear</a></td><td valign="top" style="padding:6px 0px 0px 10px;text-align:right;"><a href="http://www.chinapost.com.tw/international/europe/2017/06/19/498838/Portugal-grieves.htm" rel="nofollow"><img src="/images/arrow_sr.png" border="0"></a></td></tr></table></div><div style="clear:both;"></div></div><div style="height:10px;margin:0 0 10px 0;border-bottom:4px solid #eaeaea;;"></div><div style="margin:10px 0;" translate="no"><a class="resp-sharing-button__link" href="https://facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww%2Echinapost%2Ecom%2Etw%2Finternational%2Feurope%2F2017%2F06%2F19%2F498842%2F1%2Ddead%2Ehtm" target="_blank" aria-label="Facebook" style="color:#fff;"><div class="resp-sharing-button resp-sharing-button--facebook resp-sharing-button--medium"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18.77 7.46H14.5v-1.9c0-.9.6-1.1 1-1.1h3V.5h-4.33C10.24.5 9.5 3.44 9.5 5.32v2.15h-3v4h3v12h5v-12h3.85l.42-4z"/></svg></div>Facebook</div></a><a class="resp-sharing-button__link" href="https://twitter.com/intent/tweet/?text=1+dead%2C+8+injured+in+%27potential+terrorist+attack%27+near+London+mosque&amp;url=http%3A%2F%2Fwww%2Echinapost%2Ecom%2Etw%2Finternational%2Feurope%2F2017%2F06%2F19%2F498842%2F1%2Ddead%2Ehtm" target="_blank" aria-label="Twitter" style="color:#fff;"><div class="resp-sharing-button resp-sharing-button--twitter resp-sharing-button--medium"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M23.44 4.83c-.8.37-1.5.38-2.22.02.93-.56.98-.96 1.32-2.02-.88.52-1.86.9-2.9 1.1-.82-.88-2-1.43-3.3-1.43-2.5 0-4.55 2.04-4.55 4.54 0 .36.03.7.1 1.04-3.77-.2-7.12-2-9.36-4.75-.4.67-.6 1.45-.6 2.3 0 1.56.8 2.95 2 3.77-.74-.03-1.44-.23-2.05-.57v.06c0 2.2 1.56 4.03 3.64 4.44-.67.2-1.37.2-2.06.08.58 1.8 2.26 3.12 4.25 3.16C5.78 18.1 3.37 18.74 1 18.46c2 1.3 4.4 2.04 6.97 2.04 8.35 0 12.92-6.92 12.92-12.93 0-.2 0-.4-.02-.6.9-.63 1.96-1.22 2.56-2.14z"/></svg></div>Twitter</div></a><a class="resp-sharing-button__link" href="https://plus.google.com/share?url=http%3A%2F%2Fwww%2Echinapost%2Ecom%2Etw%2Finternational%2Feurope%2F2017%2F06%2F19%2F498842%2F1%2Ddead%2Ehtm" target="_blank" aria-label="Google+" style="color:#fff;"><div class="resp-sharing-button resp-sharing-button--google resp-sharing-button--medium"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M11.37 12.93c-.73-.52-1.4-1.27-1.4-1.5 0-.43.03-.63.98-1.37 1.23-.97 1.9-2.23 1.9-3.57 0-1.22-.36-2.3-1-3.05h.5c.1 0 .2-.04.28-.1l1.36-.98c.16-.12.23-.34.17-.54-.07-.2-.25-.33-.46-.33H7.6c-.66 0-1.34.12-2 .35-2.23.76-3.78 2.66-3.78 4.6 0 2.76 2.13 4.85 5 4.9-.07.23-.1.45-.1.66 0 .43.1.83.33 1.22h-.08c-2.72 0-5.17 1.34-6.1 3.32-.25.52-.37 1.04-.37 1.56 0 .5.13.98.38 1.44.6 1.04 1.84 1.86 3.55 2.28.87.23 1.82.34 2.8.34.88 0 1.7-.1 2.5-.34 2.4-.7 3.97-2.48 3.97-4.54 0-1.97-.63-3.15-2.33-4.35zm-7.7 4.5c0-1.42 1.8-2.68 3.9-2.68h.05c.45 0 .9.07 1.3.2l.42.28c.96.66 1.6 1.1 1.77 1.8.05.16.07.33.07.5 0 1.8-1.33 2.7-3.96 2.7-1.98 0-3.54-1.23-3.54-2.8zM5.54 3.9c.33-.38.75-.58 1.23-.58h.05c1.35.05 2.64 1.55 2.88 3.35.14 1.02-.08 1.97-.6 2.55-.32.37-.74.56-1.23.56h-.03c-1.32-.04-2.63-1.6-2.87-3.4-.13-1 .08-1.92.58-2.5zM23.5 9.5h-3v-3h-2v3h-3v2h3v3h2v-3h3"/></svg></div>Google+</div></a></div><div class="fb-comments" data-href="http://www.chinapost.com.tw/international/europe/2017/06/19/498842/1-dead.htm" data-numposts="5" data-width="650"></div></td><td width="30">
</td>
<td width="300" align="right" valign="top" translate="no">
<!-- 300x250CP1 --><div id="div-gpt-ad-1404475464440-0" style="width:300px; height:250px;"><script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1404475464440-0"); });</script></div><div class="ad_space"></div><div style="width:300px;padding:7px 0 5px 0;font-family:Arial Rounded,Arial,Times New Roman,Helvetica,sans-serif;font-size:12pt;font-weight:bold;text-align:center;color:#ffffff;background:#ca0002;">MOST POPULAR OF THIS SECTION</div><div style="width:278px;padding:10px;border:1px solid #ca0002;"><a title="What does he know? Bosnian town defends Virgin sightings despite pope's doubt" href="http://www.chinapost.com.tw/international/europe/2017/05/26/497961/What-does.htm" style="color:black;"><div style="margin:0 0 8px 0;border-bottom:1px solid #ca0002;"><div style="float:left;width:20px;font-family: Arial,Times New Roman, Helvetica, Sans-serif;font-size:16pt;font-weight:bold;text-align:right;line-height:1.0em;">1</div>
<div class="mostpop_title" style="float:left;width:188px;padding:0 5px 0 5px;font-family: Arial,Times New Roman, Helvetica, Sans-serif;font-size:15px;text-align:left;line-height:1.4em;">What does he know? Bosnian town defends Virgin sightings despite pope's doubt</div>
<div class="div_clip"><img class="img_clip" src="/news_images/20170526/000_OM9JY.jpg" width="80" alt="" /></div>
<div style="clear:both;"></div>
</div></a><a title="Duterte declares martial rule in besieged south Philippines" href="http://www.chinapost.com.tw/international/americas/2017/05/24/497842/Duterte-declares.htm" style="color:black;"><div style="margin:0 0 8px 0;border-bottom:1px solid #ca0002;"><div style="float:left;width:20px;font-family: Arial,Times New Roman, Helvetica, Sans-serif;font-size:16pt;font-weight:bold;text-align:right;line-height:1.0em;">2</div>
<div class="mostpop_title" style="float:left;width:188px;padding:0 5px 0 5px;font-family: Arial,Times New Roman, Helvetica, Sans-serif;font-size:15px;text-align:left;line-height:1.4em;">Duterte declares martial rule in besieged south Philippines</div>
<div class="div_clip"><img class="img_clip" src="/news_images/20170524/aa4fca9cf5b84c89b68df6626e649eb3.jpg" width="80" alt="" /></div>
<div style="clear:both;"></div>
</div></a><a title="Future roadblocks likely for Taiwan as new WHO chief signals he'll kowtow to China" href="http://www.chinapost.com.tw/international/europe/2017/05/25/497897/Future-roadblocks.htm" style="color:black;"><div style="margin:0 0 8px 0;border-bottom:1px solid #ca0002;"><div style="float:left;width:20px;font-family: Arial,Times New Roman, Helvetica, Sans-serif;font-size:16pt;font-weight:bold;text-align:right;line-height:1.0em;">3</div>
<div class="mostpop_title" style="float:left;width:188px;padding:0 5px 0 5px;font-family: Arial,Times New Roman, Helvetica, Sans-serif;font-size:15px;text-align:left;line-height:1.4em;">Future roadblocks likely for Taiwan as new WHO chief signals he'll kowtow to China</div>
<div class="div_clip"><img class="img_clip" src="/news_images/20170525/20170522000192M.jpg" width="80" alt="" /></div>
<div style="clear:both;"></div>
</div></a><a title="Pippa Middleton: famously the bridesmaid, now the bride" href="http://www.chinapost.com.tw/international/europe/2017/05/20/497636/Pippa-Middleton.htm" style="color:black;"><div style="margin:0 0 8px 0;border-bottom:1px solid #ca0002;"><div style="float:left;width:20px;font-family: Arial,Times New Roman, Helvetica, Sans-serif;font-size:16pt;font-weight:bold;text-align:right;line-height:1.0em;">4</div>
<div class="mostpop_title" style="float:left;width:188px;padding:0 5px 0 5px;font-family: Arial,Times New Roman, Helvetica, Sans-serif;font-size:15px;text-align:left;line-height:1.4em;">Pippa Middleton: famously the bridesmaid, now the bride</div>
<div class="div_clip"><img class="img_clip" src="/news_images/20170520/pippa(1).jpg" width="80" alt="" /></div>
<div style="clear:both;"></div>
</div></a><a title="New raids, 'several' arrests over London attack: police" href="http://www.chinapost.com.tw/international/europe/2017/06/05/498267/New-raids.htm" style="color:black;"><div style="margin:0 0 8px 0;border-bottom:1px solid #ca0002;"><div style="float:left;width:20px;font-family: Arial,Times New Roman, Helvetica, Sans-serif;font-size:16pt;font-weight:bold;text-align:right;line-height:1.0em;">5</div>
<div class="mostpop_title" style="float:left;width:188px;padding:0 5px 0 5px;font-family: Arial,Times New Roman, Helvetica, Sans-serif;font-size:15px;text-align:left;line-height:1.4em;">New raids, 'several' arrests over London attack: police</div>
<div class="div_clip"><img class="img_clip" src="/news_images/20170605/2e2a1c4675b745848aaf7c86b5abb3ad(1).jpg" width="80" alt="" /></div>
<div style="clear:both;"></div>
</div></a><a title="Toll rises to 22 in apparent attack in Manchester" href="http://www.chinapost.com.tw/videos/europe/2017/05/23/497777/Toll-rises.htm" style="color:black;"><div style="margin:0 0 8px 0;border-bottom:1px solid #ca0002;"><div style="float:left;width:20px;font-family: Arial,Times New Roman, Helvetica, Sans-serif;font-size:16pt;font-weight:bold;text-align:right;line-height:1.0em;">6</div>
<div class="mostpop_title" style="float:left;width:188px;padding:0 5px 0 5px;font-family: Arial,Times New Roman, Helvetica, Sans-serif;font-size:15px;text-align:left;line-height:1.4em;">Toll rises to 22 in apparent attack in Manchester</div>
<div class="div_clip"><img class="img_clip" src="/news_images/20170523/09e4a1ecb65d44e29b9091b4d93d7417.jpg" width="80" alt="" /></div>
<div style="clear:both;"></div>
</div></a><a title="British PM loses majority but battles to stay on" href="http://www.chinapost.com.tw/international/europe/2017/06/09/498492/British-PM.htm" style="color:black;"><div style="margin:0 0 8px 0;border-bottom:1px solid #ca0002;"><div style="float:left;width:20px;font-family: Arial,Times New Roman, Helvetica, Sans-serif;font-size:16pt;font-weight:bold;text-align:right;line-height:1.0em;">7</div>
<div class="mostpop_title" style="float:left;width:188px;padding:0 5px 0 5px;font-family: Arial,Times New Roman, Helvetica, Sans-serif;font-size:15px;text-align:left;line-height:1.4em;">British PM loses majority but battles to stay on</div>
<div class="div_clip"><img class="img_clip" src="/news_images/20170609/2674fd8a7d974aa680ec5095d6e866a2.jpg" width="80" alt="" /></div>
<div style="clear:both;"></div>
</div></a><a title="Pound for pound, Dillard University is a physics powerhouse" href="http://www.chinapost.com.tw/international/americas/2017/05/27/497978/Pound-for.htm" style="color:black;"><div style="margin:0 0 8px 0;border-bottom:1px solid #ca0002;"><div style="float:left;width:20px;font-family: Arial,Times New Roman, Helvetica, Sans-serif;font-size:16pt;font-weight:bold;text-align:right;line-height:1.0em;">8</div>
<div class="mostpop_title" style="float:left;width:188px;padding:0 5px 0 5px;font-family: Arial,Times New Roman, Helvetica, Sans-serif;font-size:15px;text-align:left;line-height:1.4em;">Pound for pound, Dillard University is a physics powerhouse</div>
<div class="div_clip"><img class="img_clip" src="/news_images/20170527/APTOPIX Dillards Hidd_Lee.jpg" width="80" alt="" /></div>
<div style="clear:both;"></div>
</div></a><a title="A jerk in a Trump cap delays Shanghai flight" href="http://www.chinapost.com.tw/international/americas/2017/05/23/497785/A-jerk.htm" style="color:black;"><div style="margin:0 0 8px 0;border-bottom:1px solid #ca0002;"><div style="float:left;width:20px;font-family: Arial,Times New Roman, Helvetica, Sans-serif;font-size:16pt;font-weight:bold;text-align:right;line-height:1.0em;">9</div>
<div class="mostpop_title" style="float:left;width:188px;padding:0 5px 0 5px;font-family: Arial,Times New Roman, Helvetica, Sans-serif;font-size:15px;text-align:left;line-height:1.4em;">A jerk in a Trump cap delays Shanghai flight</div>
<div class="div_clip"><img class="img_clip" src="/news_images/20170523/81vcb3hRCsL._UX466_.jpg" width="80" alt="" /></div>
<div style="clear:both;"></div>
</div></a><a title="Defense raises race bias in Cosby jury selection process" href="http://www.chinapost.com.tw/international/americas/2017/05/24/497850/Defense-raises.htm" style="color:black;"><div><div style="float:left;width:20px;font-family: Arial,Times New Roman, Helvetica, Sans-serif;font-size:16pt;font-weight:bold;text-align:right;line-height:1.0em;">10</div>
<div class="mostpop_title" style="float:left;width:188px;padding:0 5px 0 5px;font-family: Arial,Times New Roman, Helvetica, Sans-serif;font-size:15px;text-align:left;line-height:1.4em;">Defense raises race bias in Cosby jury selection process</div>
<div class="div_clip" style="margin:0;"><img class="img_clip" src="/news_images/20170524/Bill Cosby Jury Selec_Lee.jpg" width="80" alt="" /></div>
<div style="clear:both;"></div>
</div></a></div><!-- /26214804/CP300x600 --><div id="div-gpt-ad-1493357910530-0" style="margin:10px 0;height:600px; width:300px;"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1493357910530-0"); });</script></div></script><div id="NmWg823"></div><script type="text/javascript" src ="https://cdn.nmcdn.us/js/connectV3.js"></script><script type="text/javascript">  NM.init({WidgetID: 823})</script></td></tr>
</table>



</div>
<!-- End of #detailcontent -->

<div class="space"></div>

<div class="roundbox" id="siteInfo" style="margin-top:20px;background:#EBEBEB;border:0px;" translate="no">
    
<div id="tip">
<b><a target="_top" href="http://www.chinapost.com.tw/advertise/" title="Contact Us-Give us your take on the News and our Website">Advertise</a></b>&nbsp;&nbsp;<span class="divider">|</span>&nbsp;&nbsp;
<b><a target="_top" href="http://www.chinapost.com.tw/rss/" title="China Post RSS Feed">RSS Feed</a></b>&nbsp;&nbsp;<span class="divider">|</span>&nbsp;&nbsp;
<b><a target="_top" href="http://www.chinapost.com.tw/cp/thechinapost/" title="About China Post-Learn more about the China Post newspaper">About Us</a></b>&nbsp;&nbsp;<span class="divider">|</span>&nbsp;&nbsp;
<b><a target="_top" href="http://www.chinapost.com.tw/cp/contactus/" title="Contact Us-Give us your take on the News and our Website">Contact Us</a></b>
<br>

<a target="_top" href="http://www.chinapost.com.tw/" title="News-Breaking News Stories and Front Page News from China Post">Home</a>&nbsp;&nbsp;<span class="divider">|</span>&nbsp;&nbsp;
<a target="_top" href="http://www.chinapost.com.tw/taiwan/" title="Taiwan News-The Latest News from inside Taiwan">Taiwan</a>&nbsp;&nbsp;<span class="divider">|</span>&nbsp;&nbsp;
<a target="_top" href="http://www.chinapost.com.tw/china/" title="China Breaking News">China</a>&nbsp;&nbsp;<span class="divider">|</span>&nbsp;&nbsp;
<a target="_top" href="http://www.chinapost.com.tw/business/" title="Business News-Business News from Taiwan, the Region and World">Business</a>&nbsp;&nbsp;<span class="divider">|</span>&nbsp;&nbsp;
<a target="_top" href="http://www.chinapost.com.tw/asia/" title="Asia Pacific News-News from around the Region">Asia</a>&nbsp;&nbsp;<span class="divider">|</span>&nbsp;&nbsp;
<a target="_top" href="http://www.chinapost.com.tw/international/" title="International News-In-depth News of World Events and Politics">World</a>&nbsp;&nbsp;<span class="divider">|</span>&nbsp;&nbsp;
<a target="_top" href="http://www.chinapost.com.tw/sports/" title="Sports News-The Latest News on Sports at Home and Abroad">Sports</a>&nbsp;&nbsp;<span class="divider">|</span>&nbsp;&nbsp;
<a target="_top" href="http://www.chinapost.com.tw/life/" title="Life">Life</a>&nbsp;&nbsp;<span class="divider">|</span>&nbsp;&nbsp;
<br>


<a target="_top" href="http://www.chinapost.com.tw/art/" title="Arts & Liesure-News Stories from the Worlds or Art, Fashion and Entertainment">Arts &amp; Leisure</a>&nbsp;&nbsp;<span class="divider">|</span>&nbsp;&nbsp;
<a target="_top" href="http://www.chinapost.com.tw/health/" title="Health, fitness, and medicine news you can use">Health</a>&nbsp;&nbsp;<span class="divider">|</span>&nbsp;&nbsp;
<a target="_top" href="http://www.chinapost.com.tw/editorial/" title="Editorial-Views on the Important News and Issues Today">Editorial</a>&nbsp;&nbsp;<span class="divider">|</span>&nbsp;&nbsp;
<a target="_top" href="http://www.chinapost.com.tw/commentary/" title="Opinion-Perspectives on the News and the World around us">Commentary</a>
<a target="_top" href="http://www.chinapost.com.tw/travel" title="Travel News-Travel stories from Asia, Travel Logs, Musings and more">Travel</a>&nbsp;&nbsp;<span class="divider">|</span>&nbsp;&nbsp;
<a target="_top" href="http://www.chinapost.com.tw/movie" title="Taiwan Entertainment-News and Reviews of Movies and Events">Movies</a>&nbsp;&nbsp;<span class="divider">|</span>&nbsp;&nbsp;
<a target="_top" href="http://www.chinapost.com.tw/guidepost/" title="Guide Post">Guide Post</a>&nbsp;&nbsp;<span class="divider">|</span>&nbsp;&nbsp;
<a target="_top" href="http://www.chinapost.com.tw/cp/copyright/">Terms of Use</a>&nbsp;&nbsp;<span class="divider">|</span>&nbsp;&nbsp;
</div>

<div style="*margin-bottom:-5px; margin-top:5px; *margin-top:-5px;">
<form method="post" name="cpsearch" action="/archive/result.asp">
<input type="hidden" name="SearchOption" value="2">
<input type="hidden" name="dateRange" value="2">
<input type="text" name="SearchStr" size="80" style="height:20px;background-color:#ffffff;border:2px solid #646464;border-right-color:#d9d9d9;border-bottom-color:#d9d9d9;">&nbsp;
<a href="JavaScript:document.forms['cpsearch'].submit();"><img src="/images/icon/search2.gif" name="sa" border="0" align="middle" alt="chinapost search" style="padding-top:5px;*padding-top:0px;padding-right:5px;"></a>
</form>
</div><div style="height: 30px; margin-top:10px; border-collapse: collapse; BORDER-TOP: 1px solid #ffffff;">
<div id="copyright">
Copyright &copy; 1999 &ndash; 2017 The China Post. Breaking news from Taiwan, China and the world.
</div>
</div>
</div>



</div>
<!-- End of #Total -->

</div>
<!-- End of #tpage -->

<div id="sidr-news" translate="no">
  <!-- Your content -->
  <ul>
  	<li class="active">
  		<div style="float:left;padding-left:15px;line-height:35px;font-weight:bold;color:#ca0002;font-size:16px;">
  		News	
  		</div>
  		<div id="close-news" style="width:30px;float:right;margin:0 10px 0 0;line-height:35px;color:#fff;font-size:14px;cursor:pointer;">
  		X	
  		</div>
  		<div style="clear:both;"></div>
  	</li>
  	<li style="text-align:left;"><a title="News-Breaking News Stories and Front Page News from China Post" href="/top/">Top Stories</a></li>
    <li style="text-align:left;"><a title="Taiwan News-The Latest News from inside Taiwan" href="/taiwan/">Taiwan</a></li>
    <li style="text-align:left;"><a title="China-The Latest News from inside China" href="/china/">China</a></li>
    <li style="text-align:left;"><a title="Asia Pacific News-News from around the Region" href="/asia/">Asia</a></li>
    <li style="text-align:left;"><a title="Sports News-The Latest News on Sports at Home and Abroad"  href="/Sports/">Sports</a></li>
    <li style="text-align:left;"><a title="Editorial-Views on the Important News and Issues Today" href="/editorial/">Editorial</a></li>
    <li style="text-align:left;"><a title="Opinion-Perspectives on the News and the World around us" href="/commentary/">Commentary</a></li>
  </ul>
</div>
<div id="sidr-opin" translate="no">
  <ul>
  	<li class="active">
  	<div style="float:left;padding-left:15px;line-height:35px;font-weight:bold;color:#7FBF3F;font-size:16px;">
  		Opinion	
  	</div>
  	<div id="close-opin" style="width:30px;float:right;margin:0 10px 0 0;line-height:35px;color:#fff;font-size:14px;cursor:pointer;">
  	X	
  	</div>
  	<div style="clear:both;"></div>
  	</li>
  	<li style="text-align:left;"><a title="Editorial-Views on the Important News and Issues Today" href="/editorial/">Editorial</a></li>
    <li style="text-align:left;"><a title="Opinion-Perspectives on the News and the World around us" href="/commentary/">Commentary</a></li>
  </ul>
</div>
<div id="sidr-taiw" translate="no">
  <ul>
  	<li class="active">
  	<div style="float:left;padding-left:15px;line-height:35px;font-weight:bold;color:#0040ff;font-size:16px;">
  	Life
  	</div>
  	<div id="close-taiw" style="width:30px;float:right;margin:0 10px 0 0;line-height:35px;color:#fff;font-size:14px;cursor:pointer;">
  	X	
  	</div>
  	<div style="clear:both;"></div>	
  	</li>
  	<li style="text-align:left;"><a title="Life" href="/life/">Life</a></li>
    <li style="text-align:left;"><a title="Health" href="/health/">Health</a></li>
    <li style="text-align:left;"><a title="Arts & Liesure-News Stories from the Worlds or Art, Fashion and Entertainment" href="/art/">Arts &amp; Leisure</a></li>
    <li style="text-align:left;"><a title="Consumer Highlights" href="/movie/">Movies</a></li>
  	<li style="text-align:left;"><a title="Consumer Highlights" href="/consumer/">Consumer Highlights</a></li>
  	<li style="text-align:left;"><a title="Post Saturday" href="/postsat/">Post Saturday</a></li>
    <li style="text-align:left;"><a title="Supplement from Taiwan's leading English newspaper" href="/supplement/">Supplement</a></li>
    <li style="text-align:left;"><a title="Getting Arount" href="/cp/transportation/">Getting Around</a></li>
    <li style="text-align:left;"><a title="Taiwan Weather-Your Weather Forecast with Satellite Feed" href="/weather/">Weather</a></li>
  </ul>
</div>
<div id="sidr-lear" translate="no">
  <ul>
  	<li class="active">
  	<div style="float:left;padding-left:15px;line-height:35px;font-weight:bold;color:#3FBFBF;font-size:16px;">
  	Learn English
  	</div>
  	<div id="close-lear" style="width:30px;float:right;margin:0 10px 0 0;line-height:35px;color:#fff;font-size:14px;cursor:pointer;">
  	X	
  	</div>
  	<div style="clear:both;"></div>		
  	</li>
  	<li style="text-align:left;"><a title="Gudie Post" href="/guidepost/">Guide Post</a></li>
  	<li style="text-align:left;"><a title="Bilingual" href="http://www.chinapost.com.tw/bilingual/">Bilingual News</a></li>
    <li style="text-align:left;"><a title="Student Post" href="http://www.studentpost.com.tw" target="_blank" rel="nofollow">Student Post</a></li>
  </ul>
</div>

<!-- include file="../incn/popup_ad.asp" -->


<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-MRZSHTB':true});</script>



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1344816-1', 'auto');
  ga('require', 'GTM-MRZSHTB');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

</body>
</html>